Degraded performance
Incident Report for Proxy
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 13:42 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 26, 2020 - 13:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 13:22 PDT
Identified
The issue has been identified and we are working on a fix.
Posted Mar 26, 2020 - 13:01 PDT
Investigating
We are currently investigating degraded performance with requests being slow.
Posted Mar 26, 2020 - 12:39 PDT
This incident affected: API.