Investigating issues with main db cluster
Incident Report for Proxy
Resolved
All services should be back to normal.
Posted 8 months ago. Dec 18, 2018 - 04:27 PST
Update
We still have issues with replication on our main db cluster.
We are taking action to raise the memory-limits and stopping replication of parts of the database.
Posted 8 months ago. Dec 18, 2018 - 04:09 PST
Monitoring
Another node has fallen out of the main db cluster. We are continuing to monitor the cluster health.
Posted 8 months ago. Dec 18, 2018 - 03:03 PST
Update
Read capabilities are back.
Cluster is replicating to new nodes.
Everything should be back to normal in a short while.
Posted 8 months ago. Dec 18, 2018 - 02:57 PST
Update
Issue identified, services are restarting and self healing.
Posted 8 months ago. Dec 18, 2018 - 02:33 PST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Dec 18, 2018 - 02:14 PST
Investigating
We are currently investigating issues with our main db cluster.
Posted 8 months ago. Dec 18, 2018 - 02:10 PST
This incident affected: API.