Elevated error rates
Incident Report for Proxy
Resolved
The incident has been resolved.
Posted Aug 31, 2021 - 15:41 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 31, 2021 - 15:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 13:54 PDT
Update
We are continuing to experience increased latency and network degradation. We have identified the source of the issue and are working with our upstream vendor to remediate it.
Posted Aug 31, 2021 - 13:25 PDT
Identified
We are seeing elevated error rates and are investigating mitigation routes at one of our service providers.
Posted Aug 31, 2021 - 12:15 PDT
This incident affected: API.