Degraded performance on Proxy API
Incident Report for Proxy
Resolved
The incident has been resolved.
Posted Oct 05, 2020 - 07:07 PDT
Update
A fix has been implemented, monitoring performance while the service is recovering.
Posted Oct 05, 2020 - 06:24 PDT
Update
We are continuing to monitor the restoration of our primary database. Still with elevated error reports.
Posted Oct 05, 2020 - 04:07 PDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted Oct 05, 2020 - 03:46 PDT
Update
Elevated incident to Critical, recording a complete outage on the database cluster during the emergency maintenance on the primary nodes. Continuing work with the provider to resolve the issue.
Posted Oct 05, 2020 - 02:24 PDT
Identified
We have identified the cause of the issue being emergency maintenance on our database cluster. We are working together with our provider to resolve the issue.
Posted Oct 05, 2020 - 02:01 PDT
Investigating
We are seeing elevated error reports when connecting to our primary database cluster and are investigating ways to mitigate the issues.
Posted Oct 05, 2020 - 01:57 PDT
This incident affected: API.