Webhook delivery delayed
Incident Report for Proxy
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 17:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 16:54 PDT
Investigating
Deployed fix has not completely resolved the delay issue. Additional fixes are being investigated.
Posted Mar 25, 2021 - 14:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 12:56 PDT
Investigating
We are investigating delayed delivery of webhook events by the API.
Posted Mar 25, 2021 - 09:00 PDT
This incident affected: API.