Major database outage
Incident Report for Proxy
Resolved
This incident has been resolved. We are actively recovering some missing data over the last 24 hours.
Posted May 16, 2020 - 05:58 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2020 - 05:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2020 - 02:42 PDT
This incident affected: API and Proxy Dashboard.