Elevated error rates
Incident Report for Proxy
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 16:09 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2021 - 15:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2021 - 14:12 PDT
Investigating
We are currently investigating this issue.
Posted Oct 29, 2021 - 12:56 PDT
This incident affected: API and Proxy Dashboard.