Partial service outage in us-west
Incident Report for Proxy
Resolved
Service at full capacity. Removed unhealthy nodes from the cluster, cluster spawned new healthy nodes and traffic is now being routed back to us-west-2.
Posted 3 months ago. May 15, 2019 - 09:13 PDT
Monitoring
We are continuing to monitor service availability.
Posted 3 months ago. May 15, 2019 - 07:10 PDT
Update
Service restored. Traffic is routed through another data center while we investigate root cause.
Posted 3 months ago. May 15, 2019 - 06:55 PDT
Investigating
Slow response from API servers is affecting availability. We are investigating.
Posted 3 months ago. May 15, 2019 - 05:40 PDT
This incident affected: API and Proxy Management.