Investigating issues with main db cluster
Incident Report for Proxy
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 29, 2018 - 23:28 PST
Update
API responsive, but with degraded performance.
Monitoring cluster until all nodes are fully operational.
Posted 8 months ago. Dec 29, 2018 - 13:32 PST
Monitoring
We are currently investigating issues with our main database cluster.
One of our cluster nodes is recovering from an outage.
Posted 8 months ago. Dec 29, 2018 - 13:04 PST
This incident affected: API.