Degraded response times and high error rates
Incident Report for Proxy
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 15:44 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 01, 2021 - 14:24 PST
Update
We are continuing to investigate this issue.
Posted Mar 01, 2021 - 13:53 PST
Investigating
We are investigating this issue.
Posted Mar 01, 2021 - 13:52 PST
This incident affected: API and Proxy Dashboard.