Partial service outage
Incident Report for Proxy
Resolved
This incident has been resolved.
Posted Jul 08, 2020 - 04:36 PDT
Identified
Elevated error rates resulting in denied access for users.
Posted Jul 08, 2020 - 02:00 PDT
This incident affected: API.